Headlight flashers on a 2005 cv pi

Nolines

Silver Donor
Got a bit of a quandry here, I'm using one of the sound off headlight flashers and we installed it on my unit but the wiring to the headlights is an issue and sound off gave me no help. The county that had my unit before had cut 2 wires for the headlights but undoing that wire just turns off one headlight, even after attaching the wires from the flasher it doesn't flash the lights, but definitely works as you can hear the relays clicking like it is, anyone have a better understanding where and what wires should be the midpoint for it to flash the headlights correctly???
 

Nolines

Silver Donor
Thread Starter
Yes I did, the flasher does what it's supposed to internally, the lights when the splice is undone only lights one light and does not flash.
 
Here's the setup...
Its been a while, but i believe this is how it works.

At passenger headlight, green/black wire to headlight gets cut.

Yellow goes to passenger headlight
Blue goes to other end of cut (driver's headlight)
Red or orange to switch
White to battery
Green to ground
Black or brown is the nighttime cutoff and goes to parking lights. (I never use it for crown vics)

On the CVPI there should be a two-wire connector taped centrally to the crossmember in front of the radiator. This is for plug and play for wig-wags and will look like the two wires go into the connector and then get connected with a loop plugged into it.

If you got this car second, or third, or fourth hand, that connector may no longer have the jumper connector there (previous install and decommission). If no jumper, the passenger high beam headlight won't work and the flasher wont flash the lights even though it is working (clicking).

YMMV
 

Nolines

Silver Donor
Thread Starter
Its been a while, but i believe this is how it works.

At passenger headlight, green/black wire to headlight gets cut.

Yellow goes to passenger headlight
Blue goes to other end of cut (driver's headlight)
Red or orange to switch
White to battery
Green to ground
Black or brown is the nighttime cutoff and goes to parking lights. (I never use it for crown vics)

On the CVPI there should be a two-wire connector taped centrally to the crossmember in front of the radiator. This is for plug and play for wig-wags and will look like the two wires go into the connector and then get connected with a loop plugged into it.

If you got this car second, or third, or fourth hand, that connector may no longer have the jumper connector there (previous install and decommission). If no jumper, the passenger high beam headlight won't work and the flasher wont flash the lights even though it is working (clicking).

YMMV
Yep followed the instructions, the jumper wire is there, and the dept color coded the wires that they cut for the connection, and nope connecting doesn't do what it's supposed to do, we are all baffled, soundoff signal doesn't even have someone to explain this..... I'm thinking about going to a junk yard that may have the jumper and getting it, cutting it and hooking to that to see what happens...

I have that, and the paper one from soundoff that came with the nib nu flasher.... Crazy
 

Nolines

Silver Donor
Thread Starter
Well here is something I didn't realize, When we hooked up the blue sea fuze panel we actually hooked up the power to it through my switch for my led vertex's, so when I turn them on the fuze panel gets power and everything works. Had to use a probe to figure it out after connecting to both wires and seeing nothing nor at the fuse panel though the flasher was ticking away.
That's a major DOH moment.

Thanks for the suggestions
 

Secure Browsing

Search for a Member

Top Bottom