SmartSiren programming

Nolines

Established Member
#2
I thought it was the controller like my whelens, but I'd have to ask my buddy he has one of those for his golf cart
 
OP
OP
C

CHIEFOPS

Senior Member
#10
Another question- experiencing low PA audio volume, I thought I remembered the 1st generation SmartSiren/Premium vision amplifiers had a volume trim screw, am I crazy? I don't see it now. In any event, should I substitute a new mic to rule that out?
 

prty

Registered Member
#11
Another question- experiencing low PA audio volume, I thought I remembered the 1st generation SmartSiren/Premium vision amplifiers had a volume trim screw, am I crazy? I don't see it now. In any event, should I substitute a new mic to rule that out?
Yeah the platinum's should have a PA volume screw on the bottom front of the unit by the two fuses. Whats the model and series of the unit that you have?
 
OP
OP
C

CHIEFOPS

Senior Member
#12
I have a loaner amp installed that I'm getting ready to pull and replace with the 2000SM-SC I mentioned. The loaner is putting out low PA audio, I think it's early basic SmartSiren, the replacement 'SC' has no external trim screw port.
 

prty

Registered Member
#13
I have a loaner amp installed that I'm getting ready to pull and replace with the 2000SM-SC I mentioned. The loaner is putting out low PA audio, I think it's early basic SmartSiren, the replacement 'SC' has no external trim screw port.
Huh... Interesting. Maybe trying opening the unit up? I think I've read in the manual that you can program the volume too, not sure.
 
OP
OP
C

CHIEFOPS

Senior Member
#17
Installed the replacement SS2000SM-SC, had to reprogram it from scratch, and trace an elusive setting deep in one of the siren levels, now it's up and running as desired. PA output sounds louder too.
 

prty

Registered Member
#18
Installed the replacement SS2000SM-SC, had to reprogram it from scratch, and trace an elusive setting deep in one of the siren levels, now it's up and running as desired. PA output sounds louder too.
did you find what the problem was? Or an idea at least?
 
OP
OP
C

CHIEFOPS

Senior Member
#19
The replacement amp works fine.
Despite retaining the original head I still had to reprogram the system from scratch. PA seems the right volume.
 

Chat users

  • No one is chatting at the moment.

Staff online

Latest Listings

Top Bottom