Whelen HHS4200 Mic Always On

FireMedic19

Established Member
Hey everyone, I just installed an HHS4200 with the 15 button handheld controller and I’m having issues. When I transferred the program file to the unit out of Command, the microphone is always hot (so the speaker is constantly outputting whatever is heard by the mic on the hand held.) I called Whelen and followed their advice and it’s still doing it. I’m assuming it’s one simple click in Command that I’ve overlooked. Has anyone experienced this or anyone have an idea what I messed up?

Thank you!
 
OP
OP
FireMedic19

FireMedic19

Established Member
Update, i was finally able to get the siren to work and output actual tones, but the microphone is still constantly hot and outputs through the speaker.
 
OP
OP
FireMedic19

FireMedic19

Established Member
Upload your file here if you can. Maybe its programming. Your push button isn’t stuck is it?
My file is attached below. The button doesn't appear to be stuck, as it worked as it should when it came from the factory, so I believe it's something in my programming. Whelen tech support did give me a few good ideas and I tried to implement the fixes they gave me, but the issue persists.

(PS to everyone, sorry the title is misspelled, my phone autocorrected Whelen to Whalen and I didn't catch it and I can't find the edit button.)
 

Attachments

  • R.Canterbury.zip
    2.9 KB · Views: 1

Nolines

Silver Supporter
Yes you have to love automessup when typing or talking into your phone. I had the same thought stuck button, if you click it does it shut off the mic?
 
OP
OP
FireMedic19

FireMedic19

Established Member
Yes you have to love automessup when typing or talking into your phone. I had the same thought stuck button, if you click it does it shut off the mic?
Negative, when you press the PTT button, the backlight shuts off and the mic is still hot. The mic is constantly on as the button press tone that the handheld plays when you press any of the buttons is played over the speaker. Its very odd.
 

NoLimitSquads

Registered Member
Is there a reason that your PTT button is disabled? It should be set to “press on, release off.” And when that button is pressed, the Tones output should be set to “override tone PA.” It looks like you switched your PTT button with your SL3 button? And I don’t see any of the pre-programmed events.
I would start over. Unless you are very very familiar with Command, I wouldn’t recommend getting rid of the default programming. You can program the buttons to do whatever you want, but I wouldn’t mess with the default events or virtuals.
 
OP
OP
FireMedic19

FireMedic19

Established Member
Is there a reason that your PTT button is disabled? It should be set to “press on, release off.” And when that button is pressed, the Tones output should be set to “override tone PA.” It looks like you switched your PTT button with your SL3 button? And I don’t see any of the pre-programmed events.
I would start over. Unless you are very very familiar with Command, I wouldn’t recommend getting rid of the default programming. You can program the buttons to do whatever you want, but I wouldn’t mess with the default events or virtuals.
I did that to see if it would stop the mic from being active. The mic was still hot prior to me deleting any of the events, so I tried to see if any of those were causing the issue. I just transferred the default program into the control box and that fixed it, so i'll just start fresh and not change too much of the default program. Thanks for the advice!
 

NoLimitSquads

Registered Member
The program that you uploaded was so stripped down, I didn’t even look that deep into it, I just figured that you had removed all of that stuff thinking that you didn’t need it, and that was the cause for the PA issue. Sometimes with Command, weird glitches happen. You probably accidentally turned on the PA with something that you did. Start fresh, if it happens again, upload the file here, before deleting any events or anything like that. It shouldn’t be that hard to figure out.
 

Online statistics

Members online
11
Guests online
298
Total visitors
309

Staff online

Forum statistics

Threads
49,538
Messages
428,377
Members
17,748
Latest member
Guns4hire03

Secure Browsing

Top Bottom