Support changing default sort

shues

Lifetime VIP Supporter
Within the last week or so, it seems like my default sort was changed to /?order=post_date&direction=desc but I don't know how I managed to change it. I would prefer if my default sort was /?order=last_post_date&direction=desc so that I can see recent replies near the top. How can I change it back?
 

Tony P

Moderator
Support Staff
@shues the site is going through some background and formatting changes currently, which is why it likely changed for you. I am not sure if that setting option will be added back.
 
Upvote 0

Jman423

Administrator
Administrator
I didn't mean for that to happen. I'll look into it. The sort order was intended to remain the way it was previously.
 
Upvote 0

Jman423

Administrator
Administrator
Is there a specific forum that you're seeing this behavior in? I'm not seeing the problem. The default sort order is "latest posts first, descending order".
 
Upvote 0
OP
OP
S

shues

Lifetime VIP Supporter
Upvote 0

Jman423

Administrator
Administrator
The defaults are all set correctly. The reason you're getting that sort order is because of the parameters in that URL you showed in your OP. Where are you seeing that?
 
Upvote 0
OP
OP
S

shues

Lifetime VIP Supporter
To view the classified forums with the newest replies listed first, I found that I have to click the Filters drop down, where Sort By is already set to Last Message - Decending, and click Filter. Then the URL includes /?order=last_post_date&direction=desc .

Just viewing any of the classified forums, /?order=post_date&direction=desc doesn't show up on its own. That's just how things are sorted for me.

To even figure out what was happening, I had to click the Filters drop down, and change Sort By to First Message - Decending, and click Filter. I only did this to better describe what the problem is.
 
Upvote 0

Jman423

Administrator
Administrator
Understood. I wonder if you need to clear your cookies for the site. Have you tried signing out and back in again? None of the defaults for the forums you've listed are incorrectly set, so I don't know what's causing your issue. When I go to those forums, I see it ordered correctly as you'd prefer.
 
Upvote 0
OP
OP
S

shues

Lifetime VIP Supporter
I've cleared cookies, but there was no improvement. I've tried on a couple of other computers that I have never used to access the site before, also no improvement.

If I'm the only one having this problem, then please don't put any more effort into it. Thanks for looking into it this much already!
 
Upvote 0

Online statistics

Members online
12
Guests online
133
Total visitors
145

Forum statistics

Threads
48,652
Messages
423,919
Members
17,509
Latest member
marbellaCA
Top Bottom